Team Fortress 2 Counter-Strike Counter-Strike Source
Counter-Strike Global Offensive Counter-Strike Source







Call of Duty 4 Patch V1.5Freitag, 01.02.2008 23:05

Das neue Update für Call of Duty 4 in der Version 1.5 ist nicht kompatibel zur Version 1.4, man kann damit also nicht auf 1.4-Servern spielen. Da es bisher noch keine 1.5-Linuxversion gibt, raten wir erstmal davon ab den Patch zu installieren. Wenn der neue Linuxserver verfügbar ist, werden wir updaten und Euch Bescheid geben. Die Änderungen im Detail:

  • Der Serverbrowser sollte jetzt alle Server anzeigen.
  • Hinweise für Sniper werden nur noch angezeigt, wenn es sinnvoll ist.
  • Mod-Scripte dürfen jetzt die Stats ändern.
  • Es wird developer_script fürs Multiplayer-Modding erlaubt.
  • Probleme mit dem Mapcycle und Custommaps wurden behoben.
  • Kein häufiges neuladen beim Connecten zu modifizierten Servern mehr.
  • Die Minimap wurde nicht im Menü für Custommaps angezeigt.
  • Ein Problem mit HTTP-Redirect wurde behoben.
  • Mod-Tools funktionieren jetzt auch mit anderen Sprachen (erfordert SP-Mod-Tools-Patch).

Den Patch findet Ihr in unserem Downloadbereich.

Update

Wir haben unseren Server auf V1.5 gebracht, Ihr braucht ab sofort also diesen Patch.

Baumwoll-Auge-Joe





















  


KiFFERSTUEBCHEN | Powered by SMF 1.0.23.
© 2005, Simple Machines LLC. Alle Rechte vorbehalten.